Getty Images API downtime
Incident Report for Vox Media
Resolved
This issue has been resolved. Access to Getty Images API has been restored.
Posted 5 months ago. May 22, 2018 - 15:14 EDT
Investigating
We’re currently investigating reports that the Getty Images API is down. We’ll continue to share updates here as we have them.
Posted 5 months ago. May 22, 2018 - 14:58 EDT
This incident affected: Chorus story editor.