Dashboard issues
Incident Report for Chorus
Resolved
The issue that was previously preventing some stories from appearing on the Chorus dashboard as expected has been resolved.
Posted 6 months ago. Apr 04, 2019 - 10:37 EDT
Monitoring
The issues impacting the Chorus dashboard have been resolved and stories should be displaying as expected now. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 6 months ago. Apr 03, 2019 - 18:34 EDT
Identified
We’ve identified an issue that’s preventing some stories from appearing on the Chorus dashboard as expected. No stories have been lost and things should begin to appear as expected over the next one to two hours. We’ll continue to share updates here as we have them.
Posted 6 months ago. Apr 03, 2019 - 15:22 EDT
This incident affected: Chorus story editor.