Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting the Chorus platform have been resolved.
Posted 3 months ago. May 31, 2018 - 19:30 EDT
Monitoring
The Chorus story editor is back online, and stories should now be accessible on the Chorus dashboard. This outage was due to a disruption with Amazon Web Services, which hosts many parts of the Chorus platform. We’re continuing to monitor the situation in case of any further disruptions and will continue to share updates here as we have them.
Posted 3 months ago. May 31, 2018 - 18:45 EDT
Investigating
We’re currently investigating reports that the Chorus story editor is down. We’ll continue to share updates here as we have them.
Posted 3 months ago. May 31, 2018 - 18:01 EDT
This incident affected: Chorus.