Chorus downtime
Incident Report for Vox Media
Resolved
The issue impacting the Chorus story editor has been resolved. Thank you for your patience while we’ve been working on this.
Posted 5 months ago. Jun 26, 2018 - 17:21 EDT
Investigating
We’re currently investigating reports that the Chorus story editor is down. We’ll continue to share updates here as we have them.
Posted 5 months ago. Jun 26, 2018 - 17:10 EDT
This incident affected: Chorus story editor.