10/30 - Site Outages
Incident Report for Vox Media
Resolved
Thanks for your patience this morning during this temporary outage folks. We’ve now resolved the issue and all sites are once again accessible.
Posted about 1 year ago. Oct 30, 2017 - 09:24 EDT
Identified
Hi folks. Apologies for the downtime this morning. We've identified a fix for this issue and should have the sites back up shortly.
Posted about 1 year ago. Oct 30, 2017 - 09:04 EDT