Vox Media Network downtime
Incident Report for Vox Media
Resolved
The issues impacting the Vox Media network have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted 7 months ago. May 18, 2018 - 16:37 EDT
Monitoring
The Vox Media Network is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 7 months ago. May 18, 2018 - 16:16 EDT
Investigating
We’re currently investigating reports that the Vox Media network is down. We’ll continue to share updates here as we have them.
Posted 7 months ago. May 18, 2018 - 16:05 EDT
This incident affected: Chorus sites.