Site loading issues, August 17
Incident Report for Vox Media
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 17, 2016 - 11:58 EDT
Monitoring
At this time we have identified the issue and have put in a fix. The sites should be coming back up to full speed any minute here. Thanks for your patience!
Posted 10 months ago. Aug 17, 2016 - 11:49 EDT
Investigating
We're investigating some degraded performance on the Vox Media network at this time. We will update here when we have more information to share!
Posted 10 months ago. Aug 17, 2016 - 11:42 EDT