Increased Errors Across Vox Media Network
Incident Report for Vox Media
Resolved
Hi everyone, the error spike is now subsiding and our operations team will continue to closely monitor the situation. Thank you very much for your patience
Posted Jul 02, 2014 - 13:37 EDT
Investigating
Our operations team is investigating an error spike across Vox Media and we hope to have performance back to normal very soon. We will post updates here as they become available. Thank you for your patience.
Posted Jul 02, 2014 - 13:22 EDT