Chorus down intermittently
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we worked on this.
Posted Jun 27, 2024 - 22:11 EDT
Monitoring
We've implemented a fix for the issue impacting the Chorus story editor. We’re continuing to monitor the situation to ensure the underlying issues have been resolved. Thanks for sticking with us.
Posted Jun 27, 2024 - 02:12 EDT
Investigating
We are currently investigating reports that the story editor is down. We’ll continue sharing updates here as we have them.
Posted Jun 27, 2024 - 01:36 EDT
This incident affected: Chorus (Chorus story editor).