Please upgrade your iPhone to iOS 9.3.5
Incident Report for Vox Media
Due to some urgent security vulnerabilities on iOS, Apple has released iOS 9.3.5 and we recommend you upgrade to the latest version immediately.
Posted 6 months ago. Aug 25, 2016 - 13:53 EST