Small spike in errors on Vox brands
Incident Report for Vox Media
Resolved
We are working to ensure the errors do not occur again.
Posted Oct 15, 2013 - 17:02 EDT
Investigating
We're investigating issues with a recent deploy that have caused increased errors on Verge, Polygon and SB Nation.
Posted Oct 15, 2013 - 16:20 EDT