Increased error levels across the network
Incident Report for Vox Media
Resolved
The error rate this morning has been resolved, and our team continues to investigate the root cause of these issues. Thank you again for your patience.
Posted Jan 04, 2014 - 07:53 EST
Investigating
We are aware of the increased error levels across the network and are currently investigating the root cause. Thank you for your patience and understanding at this time.
Posted Jan 04, 2014 - 07:38 EST