Continued errors
Incident Report for Vox Media
Resolved
At this time we have re-enabled all functionality on the network. We're closely monitoring the graphs, servers and database to make sure it does not revert back to an unstable state, but site performance should be back to normal at this time.
Posted Mar 02, 2015 - 14:50 EST
Update
We've made strides on performance and are continuing to investigate more ways to ensure the sites are loading properly and our readers can comment properly. Thanks again for your patience as we work through this.
Posted Mar 02, 2015 - 14:33 EST
Update
We have disabled logins while improving the ability to access the sites - we’re making progress on the core issue and will keep this status page updated.
Posted Mar 02, 2015 - 14:11 EST
Update
We continue to work on the 500s, 502s, and 503s that are causing trouble on the sites. We appreciate your patience and apologize for the downtime.
Posted Mar 02, 2015 - 13:24 EST
Update
At this time our team is still investigating the errors on the network and are working to fix the issue as quickly as possible. Thank you again for your patience.
Posted Mar 02, 2015 - 13:01 EST
Investigating
We are continuing to investigate the spike in errors on the Vox Media network. Our apologies for the trouble.
Posted Mar 02, 2015 - 12:25 EST