Network issues
Incident Report for Vox Media
Resolved
We’re confident that the Vox Media network is now stable. We’ll continue to monitor the situation closely throughout the night and over the weekend. Thank you so much for your patience!
Posted Dec 20, 2013 - 17:21 EST
Update
We believe that the sites are close to back to normal and are working hard to ensure everything works properly. Thanks for your patience.
Posted Dec 20, 2013 - 17:06 EST
Update
Stay tuned for an update. We should have more information very shortly.
Posted Dec 20, 2013 - 15:39 EST
Update
We're seeing improvement across the network and are also focused on restoring commenting functionality to SB Nation. Thank you so much for your patience.
Posted Dec 20, 2013 - 14:50 EST
Update
We are seeing an increased rate of network issues on Polygon at this time. We'll keep this page updated as we learn more. Thank you once again for your patience as we deal with this situation.
Posted Dec 20, 2013 - 13:46 EST
Monitoring
Performance is improving across the network, but we are still not out of the woods yet. You will notice that most sites are loading at this time, but we're still working to fully stabilize the network and are not all clear at this time. We will keep you up to speed right here.
Posted Dec 20, 2013 - 12:48 EST
Update
Our operations team is working on the network issues at this time, and we hope to have a more concrete update of some kind soon, but still do not have an ETA.

We understand that these updates are not bringing the news that you all want to hear (at least not yet!), but we really appreciate your patience and understanding as we work to bring the sites back to life.
Posted Dec 20, 2013 - 11:44 EST
Update
We continue to work to mitigate the network issues on the Vox Media network. We'll continue to post updates here.
Posted Dec 20, 2013 - 10:35 EST
Investigating
We are investigating the latest round of network issues across Vox Media sites. Thank you for your patience
Posted Dec 20, 2013 - 08:23 EST