"Expired Certificate" errors on login
Incident Report for Vox Media
Resolved
We're working with Fastly to wrap up the issues at hand and closing this case because all will be well shortly. Thanks!
Posted 6 months ago. Oct 13, 2016 - 17:10 EDT
Update
Fastly has figured out the problem and is actively working on patching the issue now. Thanks for your patience!
Posted 6 months ago. Oct 13, 2016 - 12:51 EDT
Identified
Some users are experiencing an expired certificate error when they attempt to login on the network. This is being caused erroneously by one of our partners (Fastly) and is being actively investigated by them. You can see status updates on their progress here if you're so inclined: https://status.fastly.com/incidents/2tf2hvkj2z50

We apologize for the inconvenience. You may want to try using Firefox in the short term if this is causing you to be unable to participate in comments or write stories.
Posted 6 months ago. Oct 13, 2016 - 10:34 EDT