Error Spikes Across The Network
Incident Report for Vox Media
Resolved
Our team has identified the issue and has made some changes to resolve the problem. We should be returning to normal service levels, but there may be minor blips on the way back to normalcy. Thanks for your patience!
Posted Sep 04, 2014 - 12:51 EDT
Investigating
Hello, our team is aware of the spike in errors across the Vox Media network and is working on the issue right now. Thank you for your patience!
Posted Sep 04, 2014 - 12:27 EDT