Elevated Error Rates
Incident Report for Vox Media
Resolved
At this time the Vox Media network and Chorus have been returned to normal functionality. There are a few remaining tests that our operations team is taking care of, which could theoretically result in a small error spike but we are doing this work methodically to avoid any such problem. We will continue to explore the reasons behind the downtime and will enact further improvements to increase stability.
Posted Mar 06, 2015 - 13:49 EST
Update
Our team is making good progress on the error rates on the network. We hope to have it all fixed up shortly. Thank you for your patience.
Posted Mar 06, 2015 - 12:50 EST
Update
We are continuing to address the error spike on the Vox Media network. We hope to have a resolution soon.
Posted Mar 06, 2015 - 12:19 EST
Identified
We've addressed the errors and our graphs indicate the rate of errors has diminished greatly. We will continue to effort on the cause and ensure load times are normal.
Posted Mar 06, 2015 - 12:02 EST
Investigating
Hello everyone, our team is working on the elevated error rates on the sites. We hope to have this issue addressed quickly and return to a fully operational state.
Posted Mar 06, 2015 - 11:45 EST