Downtime: Chorus Beta Editor (1/30/17)
Incident Report for Vox Media
Resolved
The Chorus Beta is back online folks. Thanks for your patience during this downtime.
Posted about 2 months ago. Jan 30, 2017 - 19:13 EDT
Investigating
We’re currently investigating downtime reports with the Chorus Beta. We’ll keep you all updated as we identify the underlying issue and get things sorted out. Please contact support with any questions in the meantime.
Posted about 2 months ago. Jan 30, 2017 - 18:20 EDT