Vox Media sites are non-responsive. Please stand by.
Incident Report for Vox Media
Resolved
Sites should be back to normal for all users. If you see continuing issues, please contact support immediately. Thanks for your patience.
Posted Jun 16, 2015 - 19:54 EDT
Monitoring
At this time, sites should be responding for most users. If you don't see the sites loading, please wait a few minutes and reload. We are continuing to monitor the sites closely. If you're continuing to see new issues, please let support know immediately.

Thanks for your patience.
Posted Jun 16, 2015 - 19:38 EDT
Update
Hi. We're still investigating this issue, but rest assured we do have our best team on it. No ETA as of yet on when you can expect full functionality, but we'll keep you updated.
Posted Jun 16, 2015 - 19:08 EDT
Investigating
Hi there. We are aware that the sites are currently non-responsive and our operations team is investigating the issue now. We will keep you posted on the progress we make. Thank you for your patience.
Posted Jun 16, 2015 - 18:44 EDT