Curbed Network outage
Incident Report for Vox Media
Resolved
The Curbed Network of sites are now functioning as expected, with the Curbed editorial team once again firing on all cylinders. Thanks for your patience as we worked through these issues today, and if you require any further assistance please feel free to reach out to us at @CurbedSupport.
Posted May 18, 2015 - 15:34 EDT
Monitoring
We've now restored functionality across the Curbed network, including our Marketplaces on both Curbed and Eater. We're confident that the issue has been resolved, however we're going to monitor the situation to ensure no further problems develop. Thank you for your patience throughout the day.
Posted May 18, 2015 - 14:29 EDT
Update
We're still working on the issue that has caused downtime to our Curbed network of sites, and our desktop site is available once again to our readers on both desktop and mobile devices. The Curbed Marketplace is still experiencing an outage, however the team at our data centre are working to resolving this issue.
Posted May 18, 2015 - 10:23 EDT
Identified
We've identified the issue that caused the downtime to our Curbed network of sites, and our editorial content is once again accessible to our readers. The Curbed Marketplace is currently experiencing an outage, however the team at our data centre are working to resolving this issue.
Posted May 18, 2015 - 08:52 EDT
Monitoring
We've identified the cause of the issue affecting the Curbed Network and sites are beginning to respond. We are still monitoring performance to ensure that all systems are operational.
Posted May 18, 2015 - 07:58 EDT
Investigating
Hello everyone, we are aware of the issues affecting the Curbed network at this time.

Our operations team is investigating the issue now and we will keep you posted on the progress we make. Thank you for your patience.
Posted May 18, 2015 - 07:27 EDT