SB Nation Network: Comments Disabled - Maintenance (2/3)
Incident Report for Vox Media
Resolved
The earlier maintenance has been completed and all systems are running like an Elite wide receiver. Thanks for your patience today while we worked through the issues on our end. Hope you all have a great day, folks.
Posted about 1 year ago. Feb 03, 2016 - 15:33 EDT
Monitoring
We're pleased to say that comments are tentatively back once again on SB Nation. We're going to monitor things on our end here until we're comfortable with labelling this issue resolved.
Posted about 1 year ago. Feb 03, 2016 - 13:13 EDT
Identified
Good news folks! Comments have been tentatively re-enabled on team sites such as @cagesideseats across the #SBNation network. We'll keep you updated on when to expect comments on SB Nation itself.
Posted about 1 year ago. Feb 03, 2016 - 11:52 EDT
Update
Hi there. Comments are still offline at #SBNation at this time, but you can still discuss Signing Day with your friends here on Twitter, and on our Facebook page http://facebook.com/sbnation
Posted about 1 year ago. Feb 03, 2016 - 11:13 EDT
Investigating
Hi folks. Due to unscheduled maintenance this morning we’ve had to disable commenting across the SB Nation network at this time.

We’ll keep you informed on @SBNSupport on when you can your commenting fun. Until then why not follow and tag your posts with #sbnation to discuss Signing Day here on Twitter?
Posted about 1 year ago. Feb 03, 2016 - 10:49 EDT