Vox Media Scheduled Maintenance - 10/15
Incident Report for Vox Media
Resolved
Our maintenance period has now ended and our sites at @Voxdotcom, @Eater, @Polygon, @SBNation, @Verge, and @Racked are now fully operational. Thanks for your patience during this downtime and hope you all have a great day! - SM
Posted over 1 year ago. Oct 15, 2015 - 04:59 EST
Update
Our maintenance period continues here at Vox Product. We'll keep you updated on when to expect the sites back up and fully operational. More coffee?
Posted over 1 year ago. Oct 15, 2015 - 04:09 EST
Update
Our maintenance window continues across the Vox Media network, with work on @Eater @Polygon @Racked @SBNation @Verge and @voxdotcom moving along nicely. Why not grab a coffee and play some Mario Kart while you wait?
Posted over 1 year ago. Oct 15, 2015 - 03:31 EST
Investigating
Good morning world. We are now entering our scheduled maintenance period from 3AM Eastern across all Chorus based Vox Media sites.. We expect this to last no more than a couple of hours and our sites will be inaccessible during this time.

We'll keep you updated if there are any changes to that timeline.

Thanks,
-Shaun
Posted over 1 year ago. Oct 15, 2015 - 03:02 EST