Networking Issues
Incident Report for Vox Media
Resolved
Vox properties are back to normal performance at this time. We will continue to monitor very closely throughout the night and over the weekend to prevent and limit the impact of further trouble. Thank you for your patience.
Posted Dec 20, 2013 - 23:42 EST
Monitoring
Sites are largely operational at this time, but we are still monitoring our fix very closely to ensure full performance is restored.
Posted Dec 20, 2013 - 23:01 EST
Update
We're working to restore all verticals to full performance at this time. We've identified the cause and are working to correct ASAP.
Posted Dec 20, 2013 - 22:43 EST
Identified
The Verge and SB Nation have been returned to normal service at this time. We are working to restore Polygon to full performance levels and hope to have the situation resolved shortly.
Posted Dec 20, 2013 - 22:15 EST
Investigating
We're investigating the elevated error rates across all Vox properties and hope to have them resolved soon.
Posted Dec 20, 2013 - 22:00 EST