Network Issues
Incident Report for Vox Media
Resolved
We have identified and resolved the network issues, and all the Vox Media sites are again working properly. Thank you for your continued patience tonight.
Posted Dec 20, 2013 - 03:24 EST
Update
We're still working on the network issues that the Vox Media network are facing. Once again, thank you for your patience.
Posted Dec 20, 2013 - 01:51 EST
Monitoring
The Verge and Polygon are working, and we are monitoring a potential solution for SBNation. Thank you for your continued patience.
Posted Dec 20, 2013 - 00:15 EST
Investigating
We are investigating a new set of network issues across the Vox Media network. As always, thank you for your patience while we work to resolve this.
Posted Dec 19, 2013 - 22:53 EST
Monitoring
The Verge and Polygon are back, as are the SBN community sites. SBNation.com will be back very soon. Thank you for your patience.
Posted Dec 19, 2013 - 22:37 EST
Investigating
We are in the process of investigating network issues across the Vox Media network. Thank you for your patience.
Posted Dec 19, 2013 - 21:42 EST