Increase in 500 and 502 errors, 6/12
Incident Report for Vox Media
Resolved
The issue has been resolved and sites are operational. Thanks for your patience.
Posted 10 months ago. Jun 12, 2016 - 08:33 EDT
Monitoring
Sites are returning to normal performance. We will continue to monitor to ensure things are working as expected.
Posted 10 months ago. Jun 12, 2016 - 08:05 EDT
Update
We are continuing to investigate the issue causing errors across our sites and hope to have it resolved shortly.
Posted 10 months ago. Jun 12, 2016 - 07:22 EDT
Investigating
Hello everyone, our team is working on the elevated error rates on the sites. We hope to have this issue addressed quickly and will keep our status page updated regularly as we work to diagnose the issue.
Posted 10 months ago. Jun 12, 2016 - 06:56 EDT