Sites Not Loading
Incident Report for Vox Media
Resolved
We're now back up to full speed now across the Vox Media network. We just need some coffee and everything will be... perfect. Thanks for your patience as we worked through the errors today, folks.
Posted Jun 01, 2015 - 09:35 EDT
Monitoring
We've now restored functionality across the Vox Media network. We're confident that the issue has been resolved, however we're going to monitor the situation to ensure no further problems develop. Thank you for your patience.
Posted Jun 01, 2015 - 08:33 EDT
Identified
We are investigating the degraded performance of all Vox Media sites at this time. We hope to have it resolved soon.
Posted Jun 01, 2015 - 08:19 EDT