Curbed Network: Partial Outage (1/26/16)
Incident Report for Vox Media
Resolved
We're all set. Thanks for your patience!
Posted over 1 year ago. Jan 26, 2016 - 10:43 EST
Update
We're continuing to investigate this issue, and hope to have more details soon on when you can expect the full Curbed experience across our network. Once again, our most sincere apologies - SM
Posted over 1 year ago. Jan 26, 2016 - 08:45 EST
Investigating
Hello, folks. We're aware of an outage to the Curbed Network at this time which affects readers on the Mobile site, as well as some functionality on the desktop side. We're looking into it! - SM
Posted over 1 year ago. Jan 26, 2016 - 08:12 EST