Increased error rates on Vox Media sites
Incident Report for Vox Media
Resolved
We have restored the Vox Media network of sites to full functionality. We will continue to monitor the network but our belief is that the issue has been resolved. Thank you all very much for your patience.
Posted Mar 20, 2014 - 00:26 EDT
Monitoring
We've identified the issue and we believe a resolution has been reached - our team will continue to monitor and improve the situation to ensure top-notch performance moving forward.
Posted Mar 19, 2014 - 23:58 EDT
Investigating
We are aware of the increase in errors across the Vox Media network and are investigating them now. Thank you for your patience.
Posted Mar 19, 2014 - 23:43 EDT