Increased Error Rates
Incident Report for Vox Media
Resolved
This incident has been resolved.
Posted Jun 04, 2014 - 10:50 EDT
Monitoring
Hi folks, we've identified the issue and believe to have fixed the error spike. We'll continue to monitor the situation to ensure everything is back to normal. Thank you for your patience!
Posted Jun 04, 2014 - 10:37 EDT
Investigating
You may be experiencing an increase in 500 errors on the Vox Media network. We are aware of the issue and are working to correct it as soon as possible - thank you for your patience. I will send another note when things are stabilized.
Posted Jun 04, 2014 - 10:22 EDT