Images not loading on new posts on PopSugar
Incident Report for Vox Media
Resolved
This incident has been resolved. Please reach out to support with any questions!
Posted May 02, 2024 - 16:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results!
Posted May 02, 2024 - 15:31 EDT
Update
We are continuing to work on a fix for this issue!
Posted May 02, 2024 - 15:03 EDT
Update
We are continuing to work on a fix for this issue!
Posted May 02, 2024 - 14:14 EDT
Identified
We believe the issue has been identified and we are working to implement a fix.
Posted May 02, 2024 - 13:12 EDT
Investigating
We are currently investigating an issue where new images added to posts on PopSugar are taking an extended period to load in the CMS and on the site.
Posted May 02, 2024 - 11:30 EDT
This incident affected: Pinnacle (PopSugar Sites, PopSugar Editor).