Error Rate Spike
Incident Report for Vox Media
Resolved
This incident has been resolved.
Posted Apr 01, 2014 - 14:21 EDT
Monitoring
Performance across Vox Media properties should be back to normal at this time, but we are monitoring all performance very closely.
Posted Apr 01, 2014 - 14:17 EDT
Identified
We are investigating a spike in error rates across all Vox Media properties. We hope to have performance back to normal shortly.
Posted Apr 01, 2014 - 14:08 EDT