Error Spike
Incident Report for Vox Media
Resolved
The errors should now be leveling off and normal site functionality is coming back. We will continue to monitor the situation to make sure things work. Thanks for your patience!
Posted Feb 23, 2015 - 13:35 EST
Investigating
Hi everyone, we're aware of the increase in errors on the Vox Media network and are working on fixing the issue right now.
Posted Feb 23, 2015 - 12:57 EST