Intermittent Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we worked on this.
Posted Jun 26, 2024 - 21:53 EDT
Update
A fix has been implemented and we believe the story editor should be working as expected at this time.
Posted Jun 26, 2024 - 21:40 EDT
Investigating
We are currently investigating an issue that's been causing the story editor to go down for short intervals of time today. We’ll continue sharing updates here as we have them.
Posted Jun 26, 2024 - 20:52 EDT
This incident affected: Chorus (Chorus story editor).