Support: Chorus Beta Outage (10/27)
Incident Report for Vox Media
Resolved
Hi folks,

The Chorus Beta has now been restored to operational status. Thank you for your patience while we worked through this issue and we apologise again for the inconvenience.

Have a great evening.
Posted 6 months ago. Oct 27, 2016 - 18:15 EDT
Investigating
The Chorus Beta is experiencing a brief outage at the moment, with all stories currently in the Beta editor are inaccessible at this time.

The Chorus Beta team are investigating and we'll keep you updated with any progress on that front.

If you're looking to start a new story please use the Legacy Chorus editor in the interim.

Apologies for the inconvenience folks!
Posted 6 months ago. Oct 27, 2016 - 17:59 EDT