Network Issues
Incident Report for Vox Media
Resolved
Vox properties are back to normal performance at this time. We will continue to monitor very closely to prevent and limit the impact of further trouble. Thank you for your patience.
Posted Dec 23, 2013 - 18:25 EST
Monitoring
Sites are largely operational at this time, but we are still monitoring our fix very closely to ensure full performance is restored.
Posted Dec 23, 2013 - 17:24 EST
Investigating
We're investigating the elevated error rates across all Vox properties and hope to have them resolved soon.
Posted Dec 23, 2013 - 16:57 EST