Polygon.com front page: Content not loading
Incident Report for Vox Media
Resolved
We've now resolved this issue which was causing our front page to error out on page load at @Polygon. Thanks for your patience, y'all.
Posted over 1 year ago. Aug 29, 2015 - 14:02 EDT
Investigating
Hi, we're aware that some folks might have issues accessing the front page of @Polygon at this time. We're looking into it, stay tuned!
Posted over 1 year ago. Aug 29, 2015 - 13:41 EDT