Increased Load Times
Incident Report for Vox Media
Resolved
This incident has been resolved.
Posted Jan 21, 2015 - 08:15 EST
Monitoring
Site performance should be restored at this time, but we're closely monitoring performance to ensure full performance is restored.
Posted Jan 21, 2015 - 05:55 EST
Investigating
All Vox Media websites are experiencing very long load times and increased error rates at this time. We hope to have everything back to normal very shortly.
Posted Jan 21, 2015 - 05:10 EST