Vox Media sites are non-responsive. Please stand by.
Incident Report for Vox Media
Resolved
We've identified the root cause of the network issues and have taken swift and decisive action to improve the situation. We're confident that the issue has been resolved and will continue to monitor the health of our network very closely. Thank you for your patience during this period of less-than-ideal uptime.
Posted over 1 year ago. Sep 11, 2015 - 20:46 EST
Update
As of now we've made a ton of progress on identifying the root cause of the issue and are taking preventive measures to mitigate the problem at the source. Thanks again for your continued patience and understanding!
Posted over 1 year ago. Sep 11, 2015 - 20:09 EST
Update
Nothing new to report at this time, but we're trying everything we can to get everything back to normal. Thanks!
Posted over 1 year ago. Sep 11, 2015 - 19:36 EST
Update
We're still working on it! Thanks again for your patience.
Posted over 1 year ago. Sep 11, 2015 - 19:04 EST
Update
Our operations team is actively investigating the issue affecting the Vox Media network. We are working to return the sites to full functionality as quickly as possible, and we appreciate your patience.
Posted over 1 year ago. Sep 11, 2015 - 18:25 EST
Investigating
We are investigating the degraded performance of all Vox Media sites at this time. We hope to have it resolved soon.
Posted over 1 year ago. Sep 11, 2015 - 18:09 EST