Sites Not Loading
Incident Report for Vox Media
Resolved
Full site performance should now be restored. We will continue to monitor the situation to ensure everything remains operational.
Posted Feb 08, 2015 - 13:12 EST
Monitoring
Sites are loading at this time, but we are closely monitoring their performance and working to restore everything to full performance.
Posted Feb 08, 2015 - 12:27 EST
Investigating
We are investigating the degraded performance of all Vox Media sites at this time. We hope to have it resolved soon.
Posted Feb 08, 2015 - 11:41 EST