SB Nation Error Spikes
Incident Report for Vox Media
Resolved
This incident has been resolved.
Posted Aug 26, 2014 - 15:14 EDT
Monitoring
The sites should be reaching a stable point at this time - we will continue to monitor the network and ensure that everything is back to normal. Thanks as always for your patience!
Posted Aug 26, 2014 - 12:44 EDT
Identified
We've made some changes to lower the error rates, but we're still working to address the root issue. You will still see errors moving forward, but they should be decreasing in number until we finish our work. Thank you for your continued patience.
Posted Aug 26, 2014 - 12:27 EDT
Update
This spike is not isolated to SB Nation and is indeed affecting The Verge, Polygon and Vox as well. We are continuing to work to rectify the situation and will provide updates as we have them.
Posted Aug 26, 2014 - 12:22 EDT
Investigating
Hi folks, we're aware of the error spike currently taking place on the SB Nation network. Our team is working on the issue now and will have a fix out as soon as possible.

Thank you for your patience!
Posted Aug 26, 2014 - 12:10 EDT